Archive for May, 2009

SWG Installed

Thursday, May 28th, 2009

Finished installing the salt water chlorine generator. After refilling the pool, salt level down to 3400. SWG seems to be running fine. Set it to super chlorinate to see what happens.

New Chlorinator

Wednesday, May 27th, 2009

The salt water generator came in today. I mounted the controller to the wall and started draining the pool. I figured I will need to drain 25% of the water to get the salt level down to the new level for the new SWG.
I removed the worthless ozone generator. The cost to repair is much greater than the benefits.

SWG

Friday, May 22nd, 2009

I ordered a new chlorine generator today. I think I will try a Hayword Aqua Rite 40k. They were on sale for about $900. Was hoping to install it over the holiday, but they were sold out.

Heatpump works

Tuesday, May 19th, 2009

Gillespie A/C called me and had me do a reset on the heatpump. This was basically tuning off the power to the heatpump and letting it sit, then restarting it. That seemed to fix it. It restarted with no errors. You would think it ran on Windows XP.

Heatpump Error

Monday, May 18th, 2009

Paddock came out and repaired the leaking pipe at the filter. Another $65.00 service charge.

When I restarted the pool pump after waiting about an hour for the glue to dry, the heatpump error code popped up saying the suction TH open. The heatpump refused to start. Gillespie A/C said that the temp sensor has failed and needs to be repaired. They will try and be out on Wednesday.

I called Pentair to ask if the heatpump could be replaced instead of constantly repairing the unit. After being on hold for about 15 minutes the service technician’s computer crashed and I was put back in the hold lineup. Another 15 minutes on hold. I was told that they would look into it and call me back Tuesday.

So, as of today, the leak is fixed but the chlorine generator (Ecco-Matic), Ozone generator (Ultra-Pure), Deep end light (Jazz Light), and heatpump (Pentair) have all failed.

Junk

Friday, May 8th, 2009

Paddock forgot to clean linesI blew out the main drain today, I had to hook up my air compressor to the drain filter and blow out the debris.

Since Paddock was sure it was not a warranty problem I decided to do it myself.
I found a chunk of plaster that was stuck inside the drain pipe. I wonder how much more plaster is stuck in the pipes.

The Ecco-Matic chlorinator still does not work and I have to come up with around $1200 to replace it with another brand that will last longer than 2 years. For now I have to use a floating chlorine dispenser.

I still need to pull the light in the deep end as it is still shorted.

I noticed that the pipe exiting the filter is leaking at an elbow. I wonder if Paddock considers bad glue joints warranty? I will have to call and ask.

Called Paddock and spoke with Debbie. The soonest available time is on May 18, 2009, and a cost of $65 for the trip.
I asked her about the light and she informed me that it has a warranty for 3 years. Unfortunately that expired in March.

Search

Recent Posts

Archives